FAQ詳細内容をご確認ください

対応ブラウザはなんですか?

InternetExplorer9.0以上が推奨環境となっております。
GoogleChrome、Firefoxでもサイトへのログインは可能ですが
ブラウザ上からのゲームの起動及び、一部のラッキーゲームはご利用いただけません。
 
また、InternetExplorer10につきましては、
現在のところ対応は行われておりませんので、ログインできません。
弊社サービスをご利用いただく場合には、お手数をおかけいたしますが
InternetExplorer9.0以上のブラウザのご利用をお願いします。

該当のブラウザでご利用できない場合は、ブラウザの詳細を添えて右下のお問い合わせより状況のご連絡をいただくようお願いいたします。

© NCSOFT Corporation. Lisensed to NC Japan K.K. All Rights Reserved.